Are you sure you want to report this?

We welcome feedback about menus, toggles on menus, buttons on menus, input devices (like touch controls and keyboards), and Minecraft’s interface. How do you play? What would make it better?


Copy and paste text and commands


Post a new comment:

Please sign in to leave a comment.

  • Avatar

    YES.  When I have a command I want to use over and over I end up typing it in my notepad and then getting it into my paste buffer.  But it would be so nice if I could type it first in Minecraft and copy it to keep pasting.

  • Avatar
    PCScreen commented

    You can press up on the d-pad/arrow keys and it'll bring up the last command you used

  • Avatar

    Could you show me where I can find this d-pad or arrow keys?  This is the interface I have to work with.

  • Avatar

    The d-pad or arrow keys, are referring to the built in buttons on the console controller (d-pad), and the keyboard, (arrow keys).

  • Avatar
    alexboy1256 commented

    you already can [personal attack removed ~ admin] ctrl+a ,ctrl+c, ctrl+v

  • Avatar
    Netwin commented

    @alexboy1256, as you seem to be able to do it, can you please help me out? I am on console (Xbox) and have opened a command block and have entered a command. Now I want to select that command with ctrl+a, then copy it with ctrl+c, and then open another command block, go to the input field and paste it with ctrl+v. Is this what you are suggesting? I so want to be able to do that! This is how it went when I tried. The first problem I had was that I could not find the ctrl key on the virtual keyboard so I connected an Xbox One chatpad (from Microsoft) to my controller and tried to enter ctrl+a with that. I also couldn't find the ctrl key on the chatpad.😂 I then connected a normal wired USB keyboard to my Xbox. That keyboard has a ctrl-key. (So I can enter ctrl+a, but I would like to do that with my controller and the virtual keyboard or with the chatpad as a normal keyboard is less comfortable when playing on the couch). When I now press ctrl+a nothing gets selected. I tried entering text with the USB keyboard and that works but ctrl+a doesn't do anything.😢  Am I missing something? What am I doing wrong? Or is that a bug? (I am not in the beta). If you (or anyone else) can help me out, thank you so much in advance!!! And otherwise I really hope an easy way to copy and paste text on Xbox will be added.😊

  • Avatar
    Slimi Rainbow commented

    And in the signs

  • Avatar

    We need this