X

NOTICE

Are you sure you want to report this?

This category is for Realms and dedicated server feedback. Please send support issues to help.mojang.com, as support posts, bugs, and individual server issues will be removed. Remember that when it comes to "adding more servers" or realm restrictions we are constrained by the rules of the various platforms Minecraft is available on. Thanks!

9

Add Transfer Packets To All Versions

3 Comments

Post a new comment:

Please sign in to leave a comment.

Sorted by oldest
  • 0
    Registered User commented
    Comment actions Permalink

    I doubt mojang will add it since they actively try and avoid the question

    but i'll vote on it anyway

  • 0
    Registered User commented
    Comment actions Permalink

    Adding this to older versions would cause a version change and then no longer applying to those versions. I get that servers like Hypixel have a variety of versions supported, but Mojang doesn't officially support it. I don't think they should update older versions for anything besides critical security concerns, because then the version isn't the same version anymore. If either a client or server sent an unsupported packet to each other, they both crashed.

  • 0
    Registered User commented
    Comment actions Permalink

    I think they should just add it to major versions and at least the latest versions.
    And as the earlier comment say that they both crash due to unsupported packet maybe like Hypixel did some tweaking to support all these versions on the same server maybe Hypixel or Mojang can do that for the packets as well. Also maybe Mojang can provide the option to whether to use transfer packets or not. 
    I don't know much about these technical things but I hope if Mojang and Hypixel can do something about this everyone would be really happy but at last it depends on Mojang. So Mojang I request that the idea of adding transfer packet to older or newer or both version should be considered. 
    Thank you!