X

NOTICE

Are you sure you want to report this?

Share your thoughts on sounds and sound effects. For bug reports, lag, and rendering issues, please use bugs.mojang.com.

4

No more creepy music randomly playing

7 Comments

Post a new comment:

Please sign in to leave a comment.

Sorted by oldest
  • 0
    Registered User commented
    Comment actions Permalink

    This the bad new Minecraft update :(

  • 0
    Registered User commented
    Comment actions Permalink

    And it's cave sounds

  • 1
    Registered User commented
    Comment actions Permalink

    Maybe an option in sound settings to turn this off? I know some people enjoy it because it tells you the location of a cave or ravine.

  • 0
    Registered User commented
    Comment actions Permalink

    If you're in Java, you can turn off the creepy sounds. I forgot the word, but you can.

  • 0
    Registered User commented
    Comment actions Permalink

    just turn off ambient sounds

  • 2
    Registered User commented
    Comment actions Permalink

    LodgingElk23307 Omg! I hear the creepy music too. I thought it was just me hearing it. Also, yeah it is a game for kids they should stop.

  • 0
    Registered User commented
    Comment actions Permalink

    I know right!!!