Welcome to the launcher category! Please do not post bugs and support issues here, they will be removed.

57

Allow Users to Disable Auto-Updates to the Launcher

9 Comments

Please sign in to leave a comment.

Sorted by oldest
  • 2
    Registered User commented
    Comment actions Permalink

    I agree with this. I like the pre-1.14.3 launcher better than both the old one and the new one. This one gives me too much of a Windows 10 vibe.

  • 1
    Registered User commented
    Comment actions Permalink

    Yes! I'm on a metered network, so I lose gaming time waiting for some version to download that I'm not even going to use.

  • 2
    Registered User commented
    Comment actions Permalink

    bruh till this day it still auto update and with my broken @ss internet it really a pain

  • 2
    Registered User commented
    Comment actions Permalink

    An update to the launcher broke the ability to play 1.7.10 completely on Ubuntu, with and without mods.  The constant updates were annoying enough, but now the mod I play (LOTR) does not work at all.  Re installation lets it work once, then the update immediately breaks it.  I have tried starting the launcher without a network connection, but turning the network on afterward no longer works.

  • 2
    Registered User commented
    Comment actions Permalink

    This is a serious problem and needs more attention. I only play old versions of the game, and I have paid for the game three times. I should have every right to just play my old versions (like 1.2.1) in peace and not have to deal with the new launcher. Launcher updates provide zero utility to me and only serve to bloat my system and waste my time, besides looking ugly. Just add an option so people can launch the game without having to update the launcher which they DONT USE for anything but starting the game. It's quite anti-consumer the way it is.

  • 1
    Registered User commented
    Comment actions Permalink

    We really need this, I run MC through curse and it seems every other week I need to purge the game folder because your launcher botches a download, I bought this game to play not troubleshoot a problem brought on by your launcher.

  • 0
    Registered User commented
    Comment actions Permalink

    I'm in the same boat as some of the other folks here. My child has an old hand-me-down macbook with an old version of osx -- I can't upgrade the OS without updating the computer, and I am not interested in shelling out hundreds of dollars so my kid can play a $30 game that used to run just fine on this very computer. I can download an old launcher and get minecraft to launch one time, before the launcher tries to update itself and breaks itself, throwing the error "LoadErrorABIMismatch". At the very least it would be nice if there were a flag we could set in a settings file somewhere to turn this behavior off. 

  • 0
    Registered User commented
    Comment actions Permalink

    people don't play minecraft anymore it's just update after update they launch and never get around to actually playing the game. 

  • 0
    Registered User commented
    Comment actions Permalink

    I play with a group of about 5 people on a private server.  Every time my launcher updates I can't play for a week until the server admin gets a chance to update.