X

NOTICE

Are you sure you want to report this?

We welcome feedback about menus, toggles on menus, buttons on menus, input devices (like touch controls and keyboards), and Minecraft’s interface. How do you play? What would make it better?

136

(Bedrock) Framerate/Vsync toggle

8 Comments

Post a new comment:

Please sign in to leave a comment.

Sorted by oldest
  • 1
    Registered User commented
    Comment actions Permalink

    Workaround: If playing on Windows 10, you might be able to force V-Sync off with the AMD or NVIDIA control panels.

  • 12
    Registered User commented
    Comment actions Permalink

    yes it is possible I just disabled it. To disable it you need to navigate to C:\Users\"username"\AppData\Local\Packages\Microsoft.MinecraftUWP_8wekyb3d8bbwe\LocalState\games\com.mojang\minecraftpe

    open options text document

    scroll down to "gfx_vsync"

    change from "1" to "0"

    save changes 

    launch game

    Enjoy

  • 1
    Registered User commented
    Comment actions Permalink

    woodendragon23's solution worked perfectly for me.

  • 9
    Registered User commented
    Comment actions Permalink

    Bedrock and Java should have more toggle-able options for their video settings in general. I think this part of bedrock has been neglected simply because its performance is light years better than java, even on most low-end PCs.

  • 2
    Registered User commented
    Comment actions Permalink

    yeah they should do this because it would create more accessibility and let the insane performance of mc be shine

  • 0
    Registered User commented
    Comment actions Permalink

    Okay so changing the V-Sync through C:\Users\"username"\AppData\Local\Packages\Microsoft.MinecraftUWP_8wekyb3d8bbwe\LocalState\games\com.mojang\minecraftpe could work but sometimes it takes a while to work. I found that force disabling V-Sync through NVIDIA Control Panel works perfectly for me but either way is fine. The only problem doing it through C:\Users\"username"\AppData\Local\Packages\Microsoft.MinecraftUWP_8wekyb3d8bbwe\...

    Is it will most likely lag the GUI (crafting, inventory, Menu buttons)

     

  • 1
    Registered User commented
    Comment actions Permalink

    Am I the only one that the gfx_vsync:0 just doesn't work for me?

  • 0
    Registered User commented
    Comment actions Permalink

    Yeah, using gfx_vsync: 0 doesn't work for me either. Having the ability to turn vsync off was what made me motivated to play the game, but ever since this stopped working, I haven't played.