X

NOTICE

Are you sure you want to report this?

Share your thoughts on sounds and sound effects. For bug reports, lag, and rendering issues, please use bugs.mojang.com.

12

Some way to disable the cave sounds

3 Comments

Post a new comment:

Please sign in to leave a comment.

Sorted by oldest
  • 0
    Registered User commented
    Comment actions Permalink

    You already can in Java since they have multiple slide bars for individual type of sounds. Bedrock doesn't have that feature sadly.

  • 0
    Registered User commented
    Comment actions Permalink

    In Java, you can already do this by turning the "Ambient/Environment" setting down to 0%, and in Bedrock, there really aren't that many cave sounds, to begin with.

  • 0
    Registered User commented
    Comment actions Permalink

    Cave sounds aren't the only sounds affected by turning down the Ambient/Enviroment volume down, and they play randomly. It doesn't really seem like a practical strategy for dealing with them to me. Completely in favour of an option to disable them.