Talk to us about the Marketplace!

Windows 10 Minecoins Purchasing Issues

Merry Christmas everyone!

I'm posting to ask everyone about purchased Minecoins which are not showing up in the Marketplace. SO, I have seen this issue is quite common and with a lot of research it seems this issue has not been resolved and no one can explain what is happening. I am sure that there are hardworking people trying to fix this issue, but I'm concerned about where my money is going.

Please comment and vote on this post, if you have had the same issue previously and if you have - how you fixed it. I have attempted waiting a couple days for it to process, logging off and back on again, restarting my device, unistalling Minecraft and then reinstalling it, purchasing more Minecoins (to see if it was just a minor glitch that could be solved) and attempting to buy maps with 0 coins for the same reason.

Please share your experience!

Thank you! :D

30 votes
Sign in
Signed in as (Sign out)

We’ll send you updates on this idea

ll t0xizian shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

5 comments

Sign in
Signed in as (Sign out)
Submitting...
  • CubicalCandy84 commented  ·   ·  Flag as inappropriate

    I have the same problem. Microsoft says its a minecraft problem and minecraft is telling me its a microsoft problem. I'm starting to get angry with the run around. When we click on purchasing anything it says we don't have enough minecoins but when we go to buy minecoins it tells us that we have already purchased some!

  • FieryFrog781931 commented  ·   ·  Flag as inappropriate

    Have you ever found a fix?
    I had the same issue. Nothing seems to work. I spent over a month being shuffled from Microsoft Store support, to Xbox support, to Mojang support (they have nothing to do with it and will not help you), to Windows 10 support, and back to Xbox support. Did all the same trouble-shoots you did, multiple times because apparently no one with Xbox support knows how to do anything but go through those steps and place the blame for the issue on everyone but themselves. Also checked for any available updates, uninstalled/reinstalled. Finally got tired of the hassle and told them I would let my bank handle it as I would be filing a dispute. Within 24 hours, Xbox refunded my money and apologized for any issues.

  • Sammy3251 commented  ·   ·  Flag as inappropriate

    If you click on the mine coin icon, then you click buy on any amount, then there you have it! More mine coins.

  • RoBearHandsMan commented  ·   ·  Flag as inappropriate

    I am having the same issue. I have tried all but buying more minecoin. I hope this is resolved soon.

  • ll t0xizian commented  ·   ·  Flag as inappropriate

    Just to add to my above post, the methods I had done attempting to fix the issue did not work.
    Should I try anything else? :)

Feedback and Knowledge Base